Attention WordPress users: Vulnerability

Vulnerability in FancyBox Plugin for WordPress

If you are using this plug in you should update immediately!

Web Promotions in Vermont

A serious vulnerability has been discovered in the FancyBox plugin for WordPress. Please upgrade immediately to FancyBox 3.0.4 and monitor your site for infections. Also upgrade immediately if you see any further releases from FancyBox because the issue may need further patching.

Update FancyBox for WordPress immediately and monitor your site and the FancyBox plugin for releases. Link: https://wordpress.org/plugins/fancybox-for-wordpress/

To read more about the malware vulnerability click here